Difference: NevisLabsELogJune2021 (5 vs. 6)

Revision 62021-06-22 - ColinAdams

Line: 1 to 1
 
META TOPICPARENT name="NevisLabsELog"

June 2021 eLog

Added:
>
>

2021-06-22

Author: Colin

  • When logging into odo remotely, getting these warnings about nut ad infinatum
    • Broadcast message from nut@ctalab-Precision-3630-Tower (somewhere) (Tue Jun 22
      
      Communications with UPS nevis-ctalab-ups@localhost lost
      
      
      Broadcast message from nut@ctalab-Precision-3630-Tower (somewhere) (Tue Jun 22
      
      Communications with UPS nevis-ctalab-ups@localhost established
    • When I run 'systemctl status nut-monitor.service', I get back:
      • Jun 22 16:57:18 ctalab-Precision-3630-Tower upsmon[14298]: Poll UPS [nevis-ctalab-ups@localhost] failed - Data stale
        Jun 22 16:57:23 ctalab-Precision-3630-Tower upsmon[14298]: Communications with UPS nevis-ctalab-ups@localhost established
        Jun 22 16:58:03 ctalab-Precision-3630-Tower upsmon[14298]: Poll UPS [nevis-ctalab-ups@localhost] failed - Data stale
        Jun 22 16:58:03 ctalab-Precision-3630-Tower upsmon[14298]: Communications with UPS nevis-ctalab-ups@localhost lost
        Jun 22 16:58:08 ctalab-Precision-3630-Tower upsmon[14298]: Poll UPS [nevis-ctalab-ups@localhost] failed - Data stale
        Jun 22 16:58:13 ctalab-Precision-3630-Tower upsmon[14298]: Poll UPS [nevis-ctalab-ups@localhost] failed - Data stale
        Jun 22 16:58:18 ctalab-Precision-3630-Tower upsmon[14298]: Communications with UPS nevis-ctalab-ups@localhost established
        Jun 22 16:59:08 ctalab-Precision-3630-Tower upsmon[14298]: Poll UPS [nevis-ctalab-ups@localhost] failed - Data stale
        Jun 22 16:59:08 ctalab-Precision-3630-Tower upsmon[14298]: Communications with UPS nevis-ctalab-ups@localhost lost
        Jun 22 16:59:13 ctalab-Precision-3630-Tower upsmon[14298]: Communications with UPS nevis-ctalab-ups@localhost established
      • Unclear what any of this means
 

2021-06-14

Author: Colin

Line: 33 to 59
  File "/home/ctalab/anaconda3/envs/cta/lib/python3.8/site-packages/serial/serialposix.py", line 268, in open raise SerialException(msg.errno, "could not open port {}: {}".format(self._port, msg)) serial.serialutil.SerialException: [Errno 13] could not open port /dev/ttyACM0: [Errno 13] Permission denied: '/dev/ttyACM0'
Changed:
<
<
>
>
    • Going to try and use the second option from this answer on stack overflow: https://stackoverflow.com/a/27886201
 
      • Added it in at: /etc/udev/rules.d/serial-ports.rules
      • This seems to have resolved the problem
  • Starting to build up the base of the gui at /home/ctalab/software/control_guis/psu_gui.py
Line: 57 to 83
 
  • Replaced U6 with new ADP3338; the power supply immediately reaches compliance, lowering voltage from input 5V to 2V roughly. Also, ADP338 immediately starts heating up, there is still a short somewhere. Check capacitors FC05/6?

Changed:
<
<
-- Massimo Capasso - 2021-06-08
>
>
-- Massimo Capasso - 2021-06-08
 

Comments

 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2022 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback